Microsoft completed rolling out their fix, but subsequently discovered that there was an additional aspect to the issue which resulted in the same symptoms, and are now developing an additional fix for this also.
Microsoft will provide a further update at 6:30pm Friday 14 March 2025
Posted Mar 14, 2025 - 09:24 GMT
Monitoring
Microsoft have partially deployed their fix, and expect full service to be restored for all users by the time of their next update at noon on Thursday 13 March 2025
Posted Mar 13, 2025 - 09:53 GMT
Update
Microsoft have updated that they have encountered an issue in deploying their fix, which is delaying the resolution. They will provide a further update at 5pm Wednesday 12 March 2025
Posted Mar 12, 2025 - 09:34 GMT
Identified
Microsoft have informed us that a small number of users have been impacted by a bug which can prevent them from being able to successfully send or receive emails.
If you are affected by this issue, you may find that when you send an email you receive an automatic reply saying your message could not be delivered, and it will mention an error "554 5.6.0 Corrupt message content". Similarly, other people sending you emails may also find that it is not delivered to you.
Microsoft are preparing to deploy a fix for this issue, and will have more information at their next update at 6pm on Tuesday 11 March 2025 on how long it will take to fully restore service to those affected. If you are affected by this issue, consider temporarily using alternative communication methods such as Microsoft Teams messages, until Microsoft can restore full service.
Posted Mar 11, 2025 - 10:16 GMT
This incident affects: Communication & Collaboration (Email & Calendar (Outlook)).