Issues affecting access to multiple services
Incident Report for Cardiff University
Resolved
The issue regarding access to multiple services has now been resolved.

Apologies for any inconvenience this has caused.
Posted Apr 29, 2024 - 15:05 BST
Identified
Problems regarding access to multiple services have been identified and engineers are working to resolve the issue.
Posted Apr 29, 2024 - 14:37 BST
Investigating
University IT are aware of issues accessing multiple services and technical staff are currently investigating. Such services include, but not limited to:

- SIMS (including access to direct applicant forms)
- Library Search
- Horizon
- Intranet
- VPN

An update will be provided as soon as more information is available.
Posted Apr 29, 2024 - 14:26 BST
This incident affected: Finance Systems (Financial and Procurement System (Oracle-EBS)), HR & Student Record Systems (SIMS (Admin)), Help & Support (IT Portal (Self Service ticket logging)), Public Website & Intranet (Intranet (Squiz)), Library Systems (Library Management System (ALMA), LibrarySearch (Primo)), and Student Systems (Student Records (SIMS Online)).