Filestore (Home and Shared Drive) Authentication Issue

Incident Report for Cardiff University

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 15:36 GMT

Investigating

We are aware of filestore (Home and Shared drive) authentication issues at the moment, affecting some service users. This is under investigation.
Posted Jan 28, 2026 - 15:27 GMT
This incident affected: File Storage (Home & Shared drive (H: & S:)).