Web Print: Unable to print PDF documents
Incident Report for Cardiff University
Resolved
The upgrade has now completed, and the service restored.

Thank you once again for your patience.
Posted Nov 22, 2022 - 21:02 GMT
Update
THE FOLLOW-ME PRINTING SERVICE, INCLUDING THE ABILITY TO PRINT DIRECTLY FROM LIBRARY COMPUTERS WILL BE UNAVAILABLE FROM 1PM - 7PM TODAY.

A reminder that the technology underpinning the Follow-Me printing service is being upgraded TODAY from 1pm - 7pm. The work is intended to resolve instability issues with the print service and restore the ability to print PDF documents.

This page will be updated as soon as the service is restored, and you can click 'subscribe' at the top of this incident box to receive push updates by email or text.

We apologise for the disruption to this service whilst this work is completed.
Posted Nov 22, 2022 - 08:32 GMT
Identified
With apologies for the short notice, the work to resolve the ongoing printing issues is scheduled to take place TOMORROW 22ND NOVEMBER, from 1PM - 7PM.

Due to the work involved ALL FOLLOW ME PRINTING. INCLUDING PRINTING DIRECTLY FROM LIBRARY COMPUTERS, will be unavailable during the upgrade, anticipated to be between 1pm and 7pm 22nd Nov.

Thank you for your patience whilst this work is completed, especially given the short notice for the work to be completed.
Posted Nov 21, 2022 - 16:02 GMT
Investigating
The Web Print service (the ability to upload documents and collect at a later time) is currently unable to print PDF formatted documents. Other types of documents are printing without issue.

Engineers are working to resolve the incident, and in the interim the following workarounds are suggested:

(1) RECOMMENDED - print the document directly to the printer from an Open Access computer in a library or the Julian Hodge study Centre (you may need to email the document to yourself to be able to access it from the open access computer).

(2) Consider changing the format of the document - e.g. Open the PDF document in MS Word, saving and printing the document as a Word document - Please Note: this may impact the formatting of the document, meaning option (1) may be preferred.

We apologise for the disruption to this service.
Posted Oct 26, 2022 - 11:43 BST
This incident affected: Computers, Software, & Printing (Printing, Copying, & Scanning).