Unplanned Maintenance - Resource Booker

Incident Report for Cardiff University

Resolved

This incident has been resolved.

We apologise for any inconvenience caused.
Posted Mar 04, 2025 - 09:28 GMT

Identified

We are currently experiencing an issue which is affecting Resource Booker and are working with the supplier to resolve the issue as soon as possible. Unfortunately, we are unable to approve bookings made on Resource Booker until the issue is resolved.

Please note: Existing bookings can still be viewed via Resource Booker.

We apologise for any inconvenience caused.
Posted Feb 28, 2025 - 11:14 GMT
This incident affected: Room & Equipment Bookings (Resource Booker, Room Bookings (Syllabus Plus / Scientia)).