Intermittent access to the staff and student intranet
Incident Report for Cardiff University
Resolved
This incident has been resolved.
Posted Aug 02, 2024 - 11:05 BST
Investigating
We are aware that some users have experienced issues accessing the staff and student intranet sites. This has been reported to our service provider and is being actively investigated. However, as it is transient in nature it may be difficult to identify the cause quickly.

Anyone experiencing this issue can either wait a short time and try again, try using a different browser or clear your cache and cookies and try again. The general advice is to wait a short time (approx. 1 minute) and try again.
Posted Jul 31, 2024 - 10:29 BST
This incident affected: Public Website & Intranet (Intranet (Squiz)).