Managed computers and access to CardiffApps
Incident Report for Cardiff University
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 17:17 GMT
Monitoring
We are now rolling out a fix to this issue and computers will once again be able to connect to software applications in CardiffApps, and undertake device imaging and onboarding.
Posted Nov 12, 2021 - 16:23 GMT
Identified
The issue is due to a problem with underlying infrastructure (Zenworks) and will also be affecting device configuration into Zenworks using imaging or onboarding via inTune.
Posted Nov 12, 2021 - 14:36 GMT
Investigating
University IT are aware of a possible issue affecting managed computers (desktops and laptops) and access to software using CardiffApps. We are investigating the impact of this issue.

Ian Bradley - Service Manager
Posted Nov 12, 2021 - 14:27 GMT
This incident affected: Computers, Software, & Printing (Desktop, Laptops, & Mobile devices).