Authentication Issues

Incident Report for Cardiff University

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 11:48 BST

Investigating

We are aware of an issue causing login and performance issues to some University services and file store, including shared drives. This is being investigated.
Posted Jun 18, 2025 - 11:13 BST
This incident affected: File Storage (Home & Shared drive (H: & S:)) and Student Systems (Student Records (SIMS Online)).