RemoteApps - access using the native client
Incident Report for Cardiff University
Resolved
The issue affecting access to remote services via the Native Client link on the the https://remoteapps.cardiff.ac.uk website is now resolved.

Service users may need to press Ctrl+F5 on the site to ensure the link is updated.

Ian Bradley – Service Manager
Posted Feb 15, 2022 - 13:03 GMT
Update
Unfortunately, this issue remains unresolved and we are continuing to work with our suppliers to find a fix.

Service users are able to access the services via the HTML Access link, or can open the VMware Horizon client directly on their device, rather than launching the client from the RemoteApps website.

Ian Bradley – Service Manager
Posted Feb 02, 2022 - 16:11 GMT
Update
We are continuing to work with our suppliers on the issue affecting access to the Published Applications and Remote PC Access services. The issue is known to affect access to services via the VMware Horizon "Native Client" link on the https://remoteapps.cardiff.ac.uk website only.

Service users are able to access the services via the HTML Access link, or can open the VMware Horizon client directly on their device, rather than launching the client from the RemoteApps website.

Ian Bradley – Service Manager
Posted Jan 17, 2022 - 11:26 GMT
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2022 - 11:17 GMT
Identified
An issue has been identified with users gaining access to applications on RemoteApps using the VMware Horizon native client.

Users are advised to access applications via the HTML Access route from the https://remoteapps.cardiff.ac.uk site until the issue is resolved.
We are working with suppliers to resolve the issue.

Ian Bradley – Service Manager
Posted Jan 13, 2022 - 15:29 GMT
This incident affected: Computers, Software, & Printing (Published Applications (Horizon), Remote Access to a Campus Computer).