Reports of issues accessing multiple services

Incident Report for Cardiff University

Resolved

The issue affecting access to the listed services has now been resolved.
Posted Aug 20, 2025 - 09:20 BST

Monitoring

A fix has been implemented and the issues affecting access to the listed services should now be resolved. Engineers are continuing to monitor the service.
Posted Aug 19, 2025 - 09:29 BST

Investigating

University IT are aware of issues accessing a number of services and technical staff are currently investigating.

Known services affected are:

SIMS Client
File Store (Home and Shared)
Converis

An update will be provided as soon as more information is available.
Posted Aug 19, 2025 - 09:13 BST
This incident affected: File Storage (Home & Shared drive (H: & S:)), HR & Student Record Systems (SIMS (Admin)), and Research (Research Portal (Converis)).