Main Building (South Wing) - Unplanned Network Outage
Incident Report for Cardiff University
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 08:38 BST
Monitoring
Mains power has been restored and the network infrastructure is operating as normal. The university's wireless networks are now available in Main Building.

We apologise for any inconvenience this caused.
Posted Jul 19, 2024 - 16:08 BST
Update
We continue to work on fixing this issue, however, the Wi-Fi service is still unavailable in this area. Power to the local LAN room is still offline, and Estates are working on a solution.
Posted Jul 16, 2024 - 16:23 BST
Update
Wired connectivity has been restored, however Wireless service is still unavailable.
Posted Jul 09, 2024 - 14:05 BST
Identified
University IT is aware of an issue with the University Network and technical staff are currently investigating.

Large Parts of the Main Building South Wing are affected.

Further updates will follow as more information becomes available.

We apologise for any inconvenience this is causing.
Posted Jul 09, 2024 - 09:44 BST
This incident affected: Network (Wired Network Connectivity, Wireless Network Connectivity).