Remote Users - Skype for Business
Incident Report for Cardiff University
Resolved
This incident has been resolved
Posted May 12, 2022 - 10:23 BST
Investigating
We are currently investigating reports of issues with Skype for Business for remote users.
We believe the issue is limited to Apple iMac, iPhone, and Android users only.

If you are experiencing any issues yourself, we recommend that you log a ticket with the IT service desk, as this may aid our investigations.

Once we have more information, an update will be posted.
Posted May 12, 2022 - 09:14 BST
This incident affected: Communication & Collaboration (Skype for Business (Telephony & Instant Messaging)).