Remote Access
Incident Report for Cardiff University
Resolved
Remote access to services has now been restored.


For staff:


Staff access has also been restored, however there are some changes to how you will need to access these. For details on this please refer to the Remote access to university systems Intranet page.


If you are unable to remotely access the services you require via the methods on this page, then please log a call via the IT Service Desk Portal. To do this:


Log in to the IT Service Desk Portal

Select “Open a ticket”

Search for “Remote access to IT services”

Click "Request" on the resulting ticket and complete as required


For students:


Access to remote applications is now available via the usual methods. Further details are available on the Virtually access software applications Intranet page.
Please note that remote access to campus-based computers remains unavailable for now, however work is underway to restore this aspect. If you wish to use an on-campus machine you will need to attend in person.


Thank you for your patience whilst we have been working on this resolution.

Posted Jun 29, 2022 - 14:58 BST
Monitoring
Remote access to most University systems used by staff has now been restored, however the method of access may have changed.

Please refer to the remote access advice page on the staff intranet for further information. The page can be found by clicking the 'Get advice and updates' link in the yellow banner at the top of the staff intranet.

Remote access for students to certain applications remains unavailable, and we are working closely with academic schools to restore access to these applications based on teaching priority.
Posted Jun 15, 2022 - 16:19 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 15, 2022 - 15:54 BST
Update
An update has been provided to the University Intranet page with further information on which systems are now accessible from off campus.

Please log into the staff intranet and click the yellow banner "Remote access to some university systems is currently unavailable. Get advice and updates."
Posted Jun 10, 2022 - 11:49 BST
Update
An update has been provided to the University Intranet page with further information on which systems are now accessible from off campus.

Please log into the staff intranet and click the yellow banner "Remote access to some university systems is currently unavailable. Get advice and updates."
Posted Jun 09, 2022 - 15:49 BST
Update
The promised update page is now live on the staff intranet.

Please log into the staff intranet and click the yellow banner "Remote access to some university systems is currently unavailable. Get advice and updates."

Thank you.
Posted Jun 08, 2022 - 15:12 BST
Update
We appreciate the ongoing problems with remote access to some university systems will be causing disruption, and work continues to restore access as a matter of urgency.

An intranet page is currently being developed which will include specific details on each application impacted, and where workarounds exist to gain access, details of those workarounds will be provided on that intranet page.

Details will be provided here as soon as that page is available, and this page updated each time the intranet is refreshed with new information.

Staff and students are advised to click ‘Subscribe’ to this incident to be pro-actively alerted to updates (updates are send using either e-mail or SMS text, whichever is more convenient).

Thank you for your patience and understanding whilst this matter is resolved.
Posted Jun 08, 2022 - 11:21 BST
Update
Regrettably several IT services remain inaccessible from off campus (via remote access), and currently this looks like it will remain the case at least for the rest of today.

The University is aware of the disruption this is causing, and every effort is being made to restore full service as soon possible.

This page will be updated throughout today with further details on which services are impacted, and where possible, workarounds that staff and students can use to access services.

Please click the incident ‘Subscribe’ button to receive updates immediately when they are published.

Thank you for your patience and understanding.
Posted Jun 07, 2022 - 08:41 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2022 - 08:38 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2022 - 08:37 BST
Identified
University IT are aware of issues with Remote Access services - Remote Desktop (RDP), Published Applications (Horizon), Remote Application Service (RAS) and Virtual Private Network (VPN- GlobalProtect).

Engineers are investigating the matter as a matter of urgency.
Posted Jun 06, 2022 - 08:33 BST
This incident affected: File Storage (Home & Shared drive (H: & S:)), Computers, Software, & Printing (Published Applications (Horizon), Remote Access to a Campus Computer), and Network (Virtual Private Networks (VPN)).