Student Systems issue - SIMS, My Timetable, Syllabus+, Resource Booker and Student App
Incident Report for Cardiff University
Resolved
This issue has been resolved and all affected services are now operational. We apologise for any inconvenience this caused.

Kevin Villis - Service Manager
Posted Sep 09, 2022 - 10:09 BST
Monitoring
The data issue affecting Syllabus+ and My Timetable has been resolved. As a result, timetable data within the Student App is also correct. Unfortunately, Resource Booker will not be returned to service until tomorrow morning (09/09/22). As soon as it is available for use a further announcement will be issued.

We apologise for any inconvenience this has caused.

Kevin Villis - Service Manager
Posted Sep 08, 2022 - 11:33 BST
Identified
A SIMS related issue has been identified which has resulted in the data within My Timetable and Syllabus+ becoming incorrect. This has also impacted the display of student timetable data within the Student App. Unfortunately, Resource Booker has to be withdrawn from service until the issue is resolved.

We apologise for any inconvenience this is causing. Updates will be provided as soon as possible.

Kevin Villis - Service Manager
Posted Sep 08, 2022 - 09:52 BST
This incident affected: Room & Equipment Bookings (Resource Booker, Room Bookings (Syllabus Plus / Scientia)) and Student Systems (Student App, Student Records (SIMS Online), Student Timetable).