Student App

Incident Report for Cardiff University

Resolved

The issue with the Student App has now been resolved.

Apologies for any inconvenience this has caused.
Posted Oct 02, 2023 - 15:56 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2023 - 10:30 BST

Update

We are continuing to investigate this issue.
Posted Oct 02, 2023 - 10:30 BST

Investigating

University IT are aware of an issue with the Student App where users are unable to login. Technical staff are currently investigating.

An update will be provided as soon as more information is available.
Posted Oct 02, 2023 - 10:09 BST
This incident affected: Student Systems (Student App).