Unplanned WiFi Network Issues (Eduroam, Guest & CU-Wireless)

Incident Report for Cardiff University

Resolved

The incident has been resolved.
Posted Jul 28, 2026 - 15:33 BST

Update

The issues seen previously have returned and we are investigating as a matter of urgency. This appears to be impacting Guest and CU-Wireless. There are no reports of issues with eduroam currently. We apologise for any inconvenience this is causing.
Posted Jul 09, 2026 - 08:46 BST

Investigating

The issues we saw yesterday have returned, we are investigating as a matter of priority.
Issues with Guest and device enrolment.
Posted Jul 09, 2026 - 08:32 BST

Monitoring

A fix has been implemented and we are monitoring the service
Posted Jul 08, 2026 - 10:02 BST

Investigating

We are currently investigating issues with WiFi authentication, affecting Guest, CU-Wireless and Eduroam.
Posted Jul 08, 2026 - 09:59 BST
This incident affected: Network (Wireless Network Connectivity).