Room Bookings (Syllabus Plus / Scientia)
Incident Report for Cardiff University
Resolved
Room Bookings (Syllabus Plus / Scientia)

What has been done?
The issue has been resolved by the supplier, Scientia, in consultation and with assistance from University IT and Registry.

Who will this affect?
All Syllabus Plus client users.

How will this affect users?
The service has been restored however changes made around or after 10.00am on Wednesday, 8th September 2021 will need to be checked and possibly re-entered.

We will continue to work with our supplier to closely monitor the system to reduce any possible future downtime.

We apologise for any inconvenience this has caused.

Kevin Villis – Service Manager
Posted Sep 09, 2021 - 13:53 BST
Identified
Room Bookings (Syllabus Plus / Scientia)

What is being done?
University IT is still working with our support partner to resolve an issue currently affecting the Room Bookings service (Syllabus Plus / Scientia).

Who will this affect?
All Syllabus Plus client users.

How will this affect users?
The service is currently unavailable.

Next Steps
The status of this issue has been raised to Major Incident and has been escalated accordingly within University IT and with the supplier, Scientia.

Progress is being made and every effort is being expended to ensure service is restored as soon as possible, but we ask that you please refrain from using the Syllabus Plus client until the issue is resolved.

We apologise for any inconvenience this is causing. A further update will be provided following the next major incident meeting which is scheduled between 09:00 and 10:00, Thursday 09th September 2021.


Kevin Villis – Service Manager
Posted Sep 08, 2021 - 16:42 BST
Update
University IT is continuing to investigate this issue with our support partner, Scientia. Unfortunately, the cause has not been identified, so we are currently unable to indicate when the issue will be resolved.

We apologise for the continued disruption. An update will be provided shortly.
Posted Sep 08, 2021 - 14:53 BST
Investigating
Dear colleague

Please note the following confirmed outages and alert users as appropriate:

Room Bookings (Syllabus Plus / Scientia)

What is being done?
University IT is working with our support partner to resolve an issue currently affecting the Room Bookings service (Syllabus Plus / Scientia).

Who will this affect?
All Syllabus Plus client users.

How will this affect users?
The service is currently unavailable. Those users already logged in are unable to write back any changes.

Please refrain from using the Syllabus Plus client until further notice. Separate communications are being sent direct to Syllabus Plus users.

We apologise for any inconvenience this is causing. An update will be provided as soon as one becomes available.

Kevin Villis – Service Manager
Posted Sep 08, 2021 - 12:40 BST
This incident affected: Room & Equipment Bookings (Room Bookings (Syllabus Plus / Scientia)).