Access to Student Records (SIMS)

Incident Report for Cardiff University

Resolved

The issue affecting access to SIMS has now been resolved. All services are operating normally, and impacted users should now be able to log in successfully. Thank you for your patience while we investigated and resolved this issue.
Posted Aug 07, 2026 - 13:10 BST

Identified

The cause of the SIMS access issue has now been identified, and our engineers are actively restoring access for affected users. Users who are unable to log in are advised to retry periodically, as access is being restored on an ongoing basis.
Posted Aug 07, 2026 - 09:32 BST

Investigating

We are aware of an issue affecting access to SIMS for some users. Our technical teams are currently investigating and will provide further updates as soon as more information becomes available.
Posted Aug 07, 2026 - 09:13 BST
This incident affected: Student Systems (Student Records (SIMS Online)).