Some Apple devices encountering issues accessing Microsoft 365 services
Incident Report for Cardiff University
Update
Further investigation into the effects of the updated Apple WebKit upon the impacted Microsoft 365 technology component and the results of additional hands-on testing both suggest that Apple users at Cardiff University are unlikely to encounter issues.
Posted Nov 15, 2023 - 09:13 GMT
Identified
Microsoft have reported that a recent update to Apple operating systems has negatively affected the built in web browser engine (WebKit), and that this can mean users of affected Apple devices can encounter issues when attempting to access Microsoft 365 services.

The Apple operating systems known to be affected by this issue at this point are:
MacOS 14.1.x
iOS/iPadOS 17.1.x

Users of affected devices may encounter issues when attempting to access Microsoft 365 services via Safari web browser or various other applications which utilise the impacted engine behind the scenes.

Whilst it is generally advisable to keep up to date with manufacturer patches, including Apple operating systems updates, it would be beneficial to postpone upgrading to the affected versions if possible until this issue has been addressed by Apple.
Posted Nov 14, 2023 - 09:49 GMT