Xerte (Learning Objects)

Incident Report for Cardiff University

Resolved

The issue with the Xerte (Learning Objects) service has now been resolved.
Posted Jun 02, 2025 - 14:32 BST

Monitoring

A fix has been implemented and the issues affecting Xerte (Learning Objects) should now be resolved. Engineers are continuing to monitor the service.
Posted Jun 02, 2025 - 11:08 BST

Investigating

University IT are aware of an issue with the Xerte (Learning Objects) service, resulting in viewing and editing of such objects being unavailable. Technical staff are currently investigating.

An update will be provided as soon as more information is available.
Posted Jun 02, 2025 - 10:47 BST