Published Desktops Remote Access Service (Brokered Desktops, or Horizon service)
Incident Report for Cardiff University
Resolved
The upgrade is complete and this incident has been resolved.
Posted May 24, 2023 - 14:38 BST
Identified
We are aware of a temporary issue with the published desktops remote access service, also known as brokered desktops, or the Horizon service. This is affecting some logged-in users who may find that they become disconnected from the service.

If you should temporarily lose connection, please re-login as normal, and this should reconnect you to the service.

This temporary issue is related to an ongoing upgrade to the Horizon service, and we expect this to be resolved by Wednesday mid-afternoon (24th May).

We apologise for any inconvenience this is causing.
Posted May 23, 2023 - 17:14 BST
This incident affected: Computers, Software, & Printing (Remote Access to a Campus Computer).