Email - not authorized to relay error messages

Incident Report for Cardiff University

Resolved

To the best of our ability to verify, we consider that this issue has been resolved.
If you encounter this error, please contact University IT for support.
Posted Mar 21, 2025 - 17:07 GMT

Investigating

We have been made aware of an issue which may be affecting the ability of users in the University to send emails to certain recipients.

Those impacted by this have received an automated reply from Microsoft indicating that their message couldn't be delivered as they are not authorized to relay messaged through the Office 365 email servers for the receiving domain.

We are investigating the scale of this issue, and attempting to determine the cause.
Posted Mar 20, 2025 - 15:40 GMT
This incident affected: Communication & Collaboration (Email & Calendar (Outlook)).