Issues connecting to eduroam network

Incident Report for Cardiff University

Resolved

This incident has been resolved.
Posted Sep 30, 2024 - 12:01 BST

Update

We are continuing to monitor for any further issues.
Posted Sep 26, 2024 - 08:46 BST

Monitoring

We believe the issues connecting to the eduroam wireless network have been resolved.

Users on campus who have been using CU-Wireless as a workaround can now select eduroam from their list of available networks and re-join eduroam.

We will continue to monitor the situation before closing this incident. Should the problem re-occur during this monitoring period, use CU-Wireless as a workaround to provide a short term (12 hr) wireless connection on campus.
Posted Sep 25, 2024 - 14:30 BST

Identified

An issue has been identified where some University managed laptops are unable to connect to the eduroam wireless network.

Those impacted are advised to connect to the CU-Wireless network until the issue is resolved. You can connect to CU-Wireless using your University email address and password.

Please Note: From the CU-Wireless network, some University applications will require use of the University VPN (Virtual Private Network). Please see the Intranet for instructions on using the VPN:

https://intranet.cardiff.ac.uk/staff/supporting-your-work/it-support/wireless-and-remote-access/off-campus-access/virtual-private-network-vpn
Posted Sep 25, 2024 - 09:55 BST

Investigating

We are aware that some users are reporting difficulty connecting to the eduroam network.

Engineers and investigating the issue and further updates will be provided here when available.
Posted Sep 25, 2024 - 09:03 BST
This incident affected: Network (Wireless Network Connectivity).