Turnitin
Incident Report for Cardiff University
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 12:52 BST
Monitoring
Our suppliers have informed us that a fix has been implemented and they are monitoring the results. They are also continuing to work through the backlog of submissions that have been affected by this incident, so you may still see a delay in report generation. Apologies for any inconvenience caused.
Posted Aug 05, 2022 - 11:38 BST
Update
We are continuing to investigate this issue.
Posted Aug 05, 2022 - 10:28 BST
Investigating
University IT are aware of an issue with Turnitin. Our suppliers are currently investigating.

An update will be provided as soon as more information is available.
Posted Aug 05, 2022 - 10:24 BST
This incident affected: Student Systems (Turnitin).