IT Service Status Page

Resource Booker - Service outage

Incident Report for Cardiff University

Resolved

This incident has been resolved.
Posted 3 days ago. Apr 01, 2025 - 14:11 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 3 days ago. Apr 01, 2025 - 11:36 BST

Investigating

Resource Booker



We are currently experiencing a technical issue which is affecting the availability of Resource Booker. We are working with the supplier to resolve the issue as soon as possible.

Unfortunately, we are unable to approve bookings made on Resource Booker until the issue is resolved.

We apologise for any inconvenience this might cause.
Posted 3 days ago. Apr 01, 2025 - 10:51 BST
This incident affected: Room & Equipment Bookings (Resource Booker).
Cymraeg
Powered by Localize
English