The issue affecting emails being sent via SIMS has now been resolved. Users of the SIMS Client can now send emails via the client.
Technical staff are working through any emails that were attempted to be sent during this issue, and these will be processed without any need for users to resend.
Once again, apologies for any inconvenience this issue may have caused.
Posted Feb 13, 2026 - 09:27 GMT
Investigating
University IT have identified an issue regarding sending emails via SIMS. We are working hard to restore full service, but in the meantime, we would ask that SIMS Client users please refrain from sending emails via the SIMS Client. Emails sent via SIMS Online should be able to be processed once full service is restored.
Please accept our apologies for this degradation in service, and we will update you when the full service is restored.
Posted Feb 12, 2026 - 16:32 GMT
This incident affected: HR & Student Record Systems (SIMS (Admin)) and Student Systems (Student Records (SIMS Online)).