Issues accessing Business Objects
Incident Report for Cardiff University
Resolved
The issue affecting access to the Business Objects service has now been resolved.
Posted Sep 25, 2024 - 15:32 BST
Monitoring
A fix has been implemented and the issues affecting the Business Objects service should now be resolved. Engineers are continuing to monitor the service.
Posted Sep 25, 2024 - 14:26 BST
Investigating
University IT are aware of an issue accessing the Business Objects service and technical staff are currently investigating.

An update will be provided as soon as more information is available.
Posted Sep 25, 2024 - 14:23 BST
This incident affected: Corporate Reporting, Data and Analytics (Business Objects).