Issues with Staff and Student Printing - myPrint (including scanning/copying)
Incident Report for Cardiff University
Monitoring
We are continuing to monitor for further issues.
Posted Aug 24, 2023 - 10:19 BST
Identified

Issues with Staff and Student Printing - myPrint (including scanning/copying)



What is being done?
Changes to staff and student printing have been rolled out across the university.

Who will be affected?
Staff and students using myPrint printing, scanning and copying.

How will this affect service users?
Following deployment of the new myPrint service we are aware of issues in some areas. These are being actively investigated and resolved, but we ask you to continue reporting any issues via the IT Service Desk.

Students are advised to contact staff in the university libraries for advice if they have an urgent need to print items during this time.

We apologise for any inconvenience this is causing.

Kevin Villis - Service Manager
Posted Aug 14, 2023 - 11:48 BST
This incident affects: Computers, Software, & Printing (Printing, Copying, & Scanning).