Residences - Network services at Risk
Incident Report for Cardiff University
Resolved
This incident has been resolved without further disruption to service. Apologies for any inconvenience this may have caused.
Posted Sep 13, 2021 - 19:58 BST
Monitoring
We have been made aware of issues whereby networked services on Campus have experienced interruptions to service. Networked Engineers have been investigating and believe they have fixed the underlying cause - however, the residences wired, and wireless networks are considered running ‘at risk’ until 09:00 on Monday 13th September. This issue was initially identified by Engineers at 15:00 on Friday 10th.
Posted Sep 10, 2021 - 17:12 BST
This incident affected: Network & Information Security (Network and Connectivity Service).