Processing calls within the Service Desk tool - ASM

Incident Report for Cardiff University

Resolved

The issue regarding ASM email processing has now been resolved.

Apologies for any inconvenience caused.
Posted Mar 07, 2025 - 09:04 GMT

Monitoring

On 18th February ASM, the system used by IT, Finance, Registry Operations, HR and Payroll to process service tickets experienced a technical error.

This has led to a delay in processing a number of tickets, and delay in processing emails sent and received by ASM.

It is anticipated all emails will be processed in due course, however if you cannot wait for this processing to complete, you are asked to log a new ticket, adding whatever detail you are able to provide.

University IT wish to apologise for any delay and inconvenience this incident has caused.
Posted Feb 21, 2025 - 16:49 GMT
This incident affected: Help & Support (IT Portal (Self Service ticket logging)).