Network Access - Issues

Incident Report for Cardiff University

Resolved

Network Access has now been restored.

If you are running the University VPN and are continuing to experience issues, please disconnect and reconnect your VPN access and this should clear any issues.
Posted Aug 24, 2026 - 12:38 BST

Investigating

We are aware of a possible issue affecting network access for some areas of the campus. We are currently investigating.
Posted Aug 24, 2026 - 12:03 BST
This incident affected: Network (Wired Network Connectivity, Wireless Network Connectivity, Virtual Private Networks (VPN)).