PeopleXD mobile app (formerly CoreHR mobile app)
Incident Report for Cardiff University
Resolved
The notice period has been served and warning message has been removed.
Posted Aug 04, 2021 - 11:23 BST
Monitoring
Dear colleague,

After logging in to the PeopleXD portal (https://pobl.cardiff.ac.uk) users may have noticed a banner detailing a PeopleXD mobile application for IOS and Android.

Please note: this application is not currently supported by University IT or by HR and does not authenticate/validate any user, meaning you cannot log in to access its features.

We would ask anyone who has installed it to remove it from their device.

We have reported this issue to the supplier and have requested they remove the banner until a working version is released, at which time we will make a further announcement.

We apologise for any inconvenience this has caused.

You can continue accessing the service via https://pobl.cardiff.ac.uk on any browser.

Your IT Service Management team
Posted Jul 22, 2021 - 16:19 BST
This incident affected: HR & Student Record Systems (PeopleXD (Core HR)).