Wireless Network Connection Issues
Incident Report for Cardiff University
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 08:51 GMT
Monitoring
A fix has been implemented and we are monitoring the network services closely.
Posted Jan 20, 2025 - 09:00 GMT
Identified
We are aware of Wireless network connectivity issues this morning in various building on campus. Engineers are investigating and further updates will be provided here when available.
Posted Jan 20, 2025 - 08:48 GMT
This incident affected: Network (Wireless Network Connectivity).