Filestore: Issues accessing Shared Drives
Incident Report for Cardiff University
Update
Further mitigating actions are planned over the next few weeks which should improve the situation further. These will be monitored for their impact after they are implemented.
Posted May 07, 2024 - 10:39 BST
Update
Some minor brief unresponsiveness of parts of the service may have been experienced by some users on occasion due to an ongoing intermittent issue with a piece of technology which the Filestore service utilises.
Engineers continue to monitor the situation, and are taking mitigating action as appropriate to minimise the impact upon the service.
Posted Apr 18, 2024 - 10:15 BST
Monitoring
Our engineers have identified a possible cause of this issue, and have remediated.
They continue to monitor the system, but it is believed that usual service has been restored.
Posted Apr 17, 2024 - 10:07 BST
Investigating
We have been receiving reports of some users experiencing issues when trying to access the Shared Drive (aka S: drive).

Users encountering difficulties report being prompted to enter network credentials, but cannot obtain access.

We are currently conducting investigations into this matter, and will provide an update shortly. We apologise for the inconvenience this issue may cause.
Posted Apr 16, 2024 - 14:33 BST
This incident affects: File Storage (Home & Shared drive (H: & S:)).