IT Service Status Page

Resource Booker - degraded service

Incident Report for Cardiff University

Resolved

This incident has been resolved. We apologise for any inconvenience caused.
Posted 2 years ago. Oct 06, 2023 - 10:11 BST

Update

We are continuing work to resolve an issue affecting Resource Booker. Until further notice the service will be available in a reduced capacity, with some tiles being temporarily disabled/removed.

Student societies and staff who need to make ad-hoc bookings within the next 7 days can contact Roombooking@cardiff.ac.uk with their request.

We apologise for any inconvenience this is causing.

Kevin Villis - Service Manager
Posted 2 years ago. Sep 28, 2023 - 15:35 BST

Investigating

We are currently investigating an issue affecting Resource Booker. Unfortunately, the service will not be unavailable while the investigation is progressing. Updates will be provided here as more information becomes available.

We apologise for any inconvenience this is causing.

Kevin Villis - Service Manager
Posted 2 years ago. Sep 27, 2023 - 11:09 BST
This incident affected: Room & Equipment Bookings (Resource Booker).
Cymraeg
Powered by Localize
English