University Hospital of Wales - Network Outage
Incident Report for Cardiff University
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 11:30 GMT
Monitoring
Service has been fully restored, however is considered at risk for the time being until the underlying cause can be determined..

If users continue to experience ongoing issues then please contact the Service desk.

Apologies for any inconvenience this may have caused.

Adrian Williams.
Posted Nov 12, 2021 - 10:53 GMT
Identified
Network Technicians have identified the route cause of the service outage, as being a Power Outage locally to the LAN room. University I.T. is liaising with UHW estates to restore power and service as soon as possible.
Posted Nov 12, 2021 - 08:57 GMT
Update
We are continuing to investigate this issue.
Posted Nov 12, 2021 - 08:55 GMT
Investigating
We are currently investigating reports relating to Network Outages within a number of buildings at the University Hospital of Wales site, primarily:

1. Ty Dewi Sant
2. Cancer Genetics
3. Henry Welcome
4. Block C

Engineers are on-site investigating the issue.

More updates when we get them.

Apologies for any interruption.

Adrian Williams - Service Manager
Posted Nov 12, 2021 - 08:52 GMT
This incident affected: Network (Wired Network Connectivity, Wireless Network Connectivity).