PeopleXD data replication failure impacting Business Objects (BO) / Business Intelligence (BI)

Incident Report for Cardiff University

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 12:38 GMT

Investigating

PeopleXD data replication failure impacting Business Objects (BO) / Business Intelligence (BI)



Replication of PeopleXD data failed to complete overnight.

Who will this affect?
Business Objects and Business Intelligence users.

How will this affect users?
Business Objects users are unable to run reports containing PeopleXD data. PeopleXD data is available to Business Intelligence users, but it will not be up to date.

University IT is investigating and will advise when this issue has been resolved. We apologise for any inconvenience this causes.
Posted Nov 03, 2025 - 08:36 GMT
This incident affected: Corporate Reporting, Data and Analytics (Business Objects, Business Intelligence).