Issues affecting Scientia/Syllabus+ and Resource Booker

Incident Report for Cardiff University

Resolved

This incident has been resolved.
Posted Jul 30, 2024 - 12:54 BST

Investigating

University IT are aware of an issue affecting Scientia/Syllabus+, specifically users are unable to login to the 23/24 partition. This also impacts on Resource Booker where this service will not accept bookings for 23/24.

We are working with our suppliers to resolve this.

Apologies for any disruption this is causing.
Posted Jul 26, 2024 - 11:53 BST
This incident affected: Room & Equipment Bookings (Resource Booker, Room Bookings (Syllabus Plus / Scientia)).