Resource Booker - further issues
Incident Report for Cardiff University
Resolved
The issue affecting Resource Booker has been resolved and it is available for use. However, the service should be considered as running at risk until further notice.

We apologise for any inconvenience caused by this additional outage.

Kevin Villis – Service Manager
Posted Sep 22, 2022 - 10:23 BST
Identified

Resource Booker



What is being done?
University IT and our support partner are currently investigating a repeat of the issue with Resource Booker.

Who will this affect?
All users of the Resource Booker service.

How will this affect users?
The service is currently unavailable.

We apologise for any inconvenience this is causing.

Kevin Villis – Service Manager
Posted Sep 21, 2022 - 14:33 BST
This incident affected: Room & Equipment Bookings (Resource Booker).