Queens Building - Network Connectivity
Incident Report for Cardiff University
Resolved
Service has been restored. Apologies for any inconvenience caused.
Posted Sep 13, 2021 - 14:48 BST
Investigating
We have been made aware of an issue with the Wired and Wireless networks affecting the entire Queens Building. Network engineers are aware and en route to investigate.
Posted Sep 13, 2021 - 13:12 BST
This incident affected: Network & Information Security (Network and Connectivity Service).