Access to Administrative applications via Horizon
Incident Report for Cardiff University
Resolved
The issue affecting access to Administrative applications via Horizon has now been resolved.

Apologies for any inconvenience this may have caused.
Posted Mar 21, 2024 - 13:58 GMT
Monitoring
A fix has been implemented and the issues affecting access to Administrative applications via Horizon should now be resolved. Engineers are continuing to monitor the service.
Posted Mar 21, 2024 - 12:22 GMT
Investigating
University IT are aware of issues accessing Administrative applications (e.g. SIMS Client, Oracle-EBS, etc) via Horizon, and technical staff are currently investigating.

An update will be provided as soon as more information is available.
Posted Mar 21, 2024 - 12:03 GMT
This incident affected: Finance Systems (Financial and Procurement System (Oracle-EBS)), HR & Student Record Systems (SIMS (Admin)), and Room & Equipment Bookings (Room Bookings (Syllabus Plus / Scientia)).