Access to SIMS Client
Incident Report for Cardiff University
Resolved
The issue affecting access to the SIMS Client has now been resolved.

Apologies for any inconvenience this has caused.
Posted Jun 11, 2024 - 11:23 BST
Monitoring
A fix has been implemented and the issues affecting access to the SIMS Client should now be resolved. Engineers are continuing to monitor the service.
Posted Jun 11, 2024 - 09:43 BST
Investigating
University IT are aware of a possible issue accessing the SIMS Client, and technical staff are currently investigating. Note that access to SIMS Online appears unaffected.

An update will be provided as soon as more information is available.
Posted Jun 11, 2024 - 09:37 BST
This incident affected: HR & Student Record Systems (SIMS (Admin)).