The issue affecting the Online Enrolment section within SIMS Online has now been resolved.
Posted Sep 08, 2025 - 11:16 BST
Monitoring
A fix has been implemented and the issues affecting the Online Enrolment facility within SIMS Online should now be resolved. Engineers are continuing to monitor the service.
Posted Sep 05, 2025 - 15:36 BST
Update
This issue is still under investigation.
Posted Sep 04, 2025 - 13:58 BST
Investigating
University IT are aware of an issue with SIMS Online, specifically that the Online Enrolment section is currently 'unavailable due to maintenance'. We are in urgent contact with our suppliers to get this resolved. Students looking to enrol online are advised to periodically login to SIMS Online and see whether the section is still unavailable, and also to monitor this Status Page. Apologies for any inconvenience this is causing.
Posted Sep 03, 2025 - 09:56 BST
This incident affected: Student Systems (Student Records (SIMS Online)).