Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 16, 2026 - 17:00 GMT
Scheduled
Oracle EBS Planned Maintenance: 16th – 19th January 2026
What is being done? University IT and our support partner are applying security and application updates to the production Oracle EBS service.
When is it being done? Between 17:00, 16th January and 12:00, 19th January 2026.
Who will this affect? All Oracle EBS and some Business Objects users.
How will this affect users? Oracle EBS and research projects reporting in Business Objects will be unavailable during the stated periods. No orders can be generated or processed during this window.
Please log out of Oracle EBS before 17:00 on Friday, 16th January 2026.
From 17:00, Friday, 16th January, the Oracle EBS tile in Horizon will be temporarily removed. It will reappear once the maintenance work is completed and the system is fully operational on Monday, 19th January.
Why is it being done? This maintenance is essential to maintain support.
We apologise for any inconvenience this causes.
Posted Jan 14, 2026 - 13:56 GMT
This scheduled maintenance affects: Finance Systems (Financial and Procurement System (Oracle-EBS)).