Resource Booker - unavailable
Incident Report for Cardiff University
Resolved
The issue affecting Resource Booker has been resolved. We apologise for the inconvenience caused by this extended outage.

Kevin Villis - Service Manager
Posted Sep 21, 2022 - 11:02 BST
Investigating
University IT and our support partner are currently investigating an issue with Resource Booker. While the investigation is ongoing Resource Booker will be unavailable for general use. We are working to restore service as quickly as possible, however, it is unlikely service will be restored today (16/09/22).

We apologise for any inconvenience this is causing.

Kevin Villis - Service Manager
Posted Sep 16, 2022 - 12:12 BST
This incident affected: Room & Equipment Bookings (Resource Booker).