PeopleXD data replication failure impacting Business Objects (BO) / Business Intelligence (BI)
Incident Report for Cardiff University
Resolved
The incident is now resolved and data within Business Objects and Business Intelligence has been refreshed. Both services are operating normally.
Posted Oct 23, 2024 - 08:46 BST
Investigating

PeopleXD data in Business Objects (BO) / Business Intelligence (BI)



Replication of PeopleXD data failed to complete overnight.

Who will this affect?
Business Objects and Business Intelligence users.

How will this affect users?
Business Objects users are unable to run reports containing PeopleXD data. PeopleXD data is available to Business Intelligence users, but it will be stale (as of 21/10/24).

Reports which do not contain PeopleXD data should be unaffected.

This has been reported to our support partner who are currently investigating.
Posted Oct 22, 2024 - 15:24 BST
This incident affected: Corporate Reporting, Data and Analytics (Business Objects, Business Intelligence).