Staff and Student intranet and Public Website issues

Incident Report for Cardiff University

Resolved

This issue is resolved. We apologise for any inconvenience this may have caused.

Kevin Villis - Service Manager
Posted Mar 28, 2023 - 09:04 BST

Monitoring

Our support partner, Squiz, has implemented a fix and service has been restored. However, they are treating the incident as on-going and are continuing to monitor the situation closely.

A further update will be provided later today (27/03/23).

Kevin Villis - Service Manager
Posted Mar 27, 2023 - 13:38 BST

Investigating

We are aware of an issue currently affecting the staff and student intranet and the public website.

We have received notification from our support partner who are trying resolve this issue as quickly as possible.

We apologise for any inconvenience this is causing.

Kevin Villis - Service Manager
Posted Mar 27, 2023 - 11:46 BST
This incident affected: Public Website & Intranet (Public Website (Squiz), Intranet (Squiz)).