Printing - Follow me printing
Incident Report for Cardiff University
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 09:25 BST
Monitoring
A fix has been implemented, and we are monitoring the issue.
Posted Sep 19, 2022 - 13:00 BST
Investigating
Dear colleague

We have been made aware of an issue affecting the Follow Me printing service.

We will keep you informed of developments, and we apologise for any inconvenience caused.
Posted Sep 19, 2022 - 12:14 BST
This incident affected: Computers, Software, & Printing (Printing, Copying, & Scanning).