Remote Application Service - opening PDFs with PeopleXD Back Office
Incident Report for Cardiff University
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 15:37 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 12:17 BST
Identified
Dear colleague,

We have identified an issue currently affecting PeopleXD within the Remote Application Service.

Who will this affect?
PeopleXD Back Office users accessing the client via the Remote Application Service. It is not yet known if the issue is present for other services available from the Remote Application Service.

How will this affect users?
The client is running but upon attempting to open a PDF, users are presented with an error related to launching Adobe Acrobat Reader and the PDF does not open. This is a change to the default action of opening a PDF in Internet Explorer.

What is being done?
We have identified a recent security patch has caused the change in behaviour. As this is a security patch it is not advisable to remove it, so an alternative solution is currently being investigated.

An update will be provided as soon as one becomes available.

Kevin Villis – Service Manager
Posted Sep 17, 2021 - 09:28 BST
This incident affected: HR & Student Record Systems (PeopleXD (Core HR)).