Issues affecting access to various services via Horizon

Incident Report for Cardiff University

Resolved

The issue affecting access to various services via Horizon has now been resolved. Apologies for any inconvenience this has caused.
Posted May 28, 2026 - 14:55 BST

Update

We are continuing to investigate this issue.
Posted May 28, 2026 - 12:37 BST

Investigating

University IT are aware of an issue affecting access to various services via Horizon, and technical staff are currently investigating.

An update will be provided as soon as more information is available.
Posted May 28, 2026 - 11:36 BST
This incident affected: Finance Systems (Financial and Procurement System (Oracle-EBS)), HR & Student Record Systems (SIMS (Admin)), and Student Systems (Student Records (SIMS Online)).